Recent Forum Posts
From categories:

There are times when I'll see a menu button at a lower corner of the display but I cannot access it. How can I change the screen display so it can be seen?
Generally, what is the way to shrink or expand screen display?

HXSD Headset Screen Display by jaylynchjaylynch, 05 Feb 2018 15:17
HXSD Headset
jaylynchjaylynch 05 Feb 2018 15:13
in discussion Community / Open Topic » HXSD Headset

What Video playback software is recommended for streaming VR content from a Mac. I've been using VLC but it does not have control for VR settings. I've tried using the HXSD Nibiru settings menu but cannot find a way to adjust the VR playback settings (2D, 3D, 3D 180, etc).
I've been using Mobile Station VR on my iPhone based HMD but when I try to install it on the HXSD from the Google store, it indicates that I have no compatible devices although Google recognizes the HXSD. What alternative software is available that is designed to control playback settings for VR content?

HXSD Headset by jaylynchjaylynch, 05 Feb 2018 15:13

I just received the HXSD HMD. An additional set of lenses was included. What is the purpose of the extra set. They are different from the installed set. The black surrounding frame is deeper.

HXSD Headset lens by jaylynchjaylynch, 05 Feb 2018 15:01

I'm attempting to use a utility to toggle power per port on your GenBasic 10 + 2 Port 60W Powered Aluminum USB 3.0 Hub. The same utility is working fine with another hub that supports this feature. According to the feature list on Amazon, it claims this feature is supported, yet not working.

Port Power Switching1 by saraohylandsaraohyland, 16 Jan 2018 13:24

hi, i'm still hoping to hear something about this topic. soon i will have to change platforms.

Hi, what utility are you using? The power off feature is using mandatory standard USB ejection process.

Re: Per Port Power Switching by Da XueDa Xue, 03 Mar 2017 14:08

I'm attempting to use a utility to toggle power per port on your GenBasic 10 + 2 Port 60W Powered Aluminum USB 3.0 Hub. The same utility is working fine with another hub that supports this feature. According to the feature list on Amazon, it claims this feature is supported, yet not working.

Is there anything I need to do to test this feature with your hub? Do you have any utilities available to control power per port?

Per Port Power Switching by BallsBalls, 27 Feb 2017 05:40

any progress on this?

Thanks for responding! I am using these ELP cameras widely available from many vendors,
including amazon.com here in the United States. i can't post a working link here, but you can remove
the spaces to look:

www.amazon.com / gp / product / B00UA70HWO / ref=oh_aui_search_detailpage?ie=UTF8&psc=1

I am willing to try other comparable cameras if you can recommend ones that work, but I
really need to use cameras that will output YUV raw video instead of MJPEG or other compressed video.

Can you please let us know the webcam model that you are using? We will have our engineers run some tests to see if we can replicate and/or make it work.

Re: USB Video Camera with HXSD by Da XueDa Xue, 07 Feb 2017 06:57

Using an app called CameraFi I can confirm that the camera is connected. I can see the camera name, and I can choose the resolution, compression, and frame rate. But I cannot see any video.

I like my new HXSD, but I really need a camera. I have tried several UVC-compliant USB cameras
with external-USB-cam apps from the Google Play Store (like Webeecam). These programs ask me to
plug in my camera, and seems to notice when I do that. But they display any video. These cameras
only require 200mA of current, which is will within the 500mA limit for a standard USB2 output.
It there some reason this will not work? Is there something else I should do?
Thanks!

We will be sending an airmouse/remote controller to all customers in March. It has complementary to improve the intuitiveness of the device and will also come with a software update.

I just noticed that there are TWO pointers on the screen when using the keypad… a 'pinpoint one', and the new pointer (larger) generated by the new keyboard. When using the knew mini-keypad I found I need to utilize the new pointer to position the 'pinpoint' pointer on the icon, then hit the Left mouse key on the top of the keyboard to click. Works fine now!

Steps:
Disable the headset's internal Bluetooth - it is not needed for this.
Power on the mini keyboard, it will sync without you doing anything.
Use the new mouse pointer to position the 'pinpoint' pointer on the icon.
Utilize the keyboards left mouse key to 'click' on the icon you want.

- Joy ; »

I love the Genbasic headset but have trouble using the integrated mouse. I received this mini keyboard/mouse today but have not quite figured how to use it with the headset. I added the BT adapter to the headset and turned off the headset's on-board Bluetooth: Now I can see a mouse pointer in the viewfinder, and the mouse moves with the keyboard's touchpad. But this mouse does not interact with the icons in the menus. I tried switching between 'air'mouse' and 'touchpad' mode but they act the same. Why is that happening, what am I missing? Is there another setting that must be disabled in the headset?

I also tried connecting with the internal bluetooth enabled but there was no change. The internal BT does not see the new mini keyboard to connect to it so I assume we still need the BT usb interface.

Thanks for any advice on this! - Joy ; >